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Advanced Presentation (AM6)  

The following is the Syllabus for Advanced Presentation, which provides the basis for the module’s 

theory and practice-based test. The Syllabus for AM6 is over and above the skills and knowledge 

contained within the corresponding ECDL / ICDL Module 6, Presentation. Advanced Presentation 

anticipates that the candidate has already acquired the skills and knowledge outlined in ECDL / ICDL 

Module 6.  

Module Goals  

Advanced Presentation requires the candidate to understand presentation planning and design 

considerations and use the presentation application to produce advanced presentation outputs. The 

candidate shall be able to:  

 Understand target audience and venue considerations in presentation planning.  

 Create and modify templates and format slide backgrounds.  

 Enhance a presentation using built-in drawing and image tools.  

 Apply advanced chart formatting features and create and edit diagrams.  

 Insert movies and sound and apply built-in animation features.  

 Use linking, embedding, importing and exporting features to integrate data.  

 Work with custom slide shows, apply slide show settings, and control a slide show.  
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6 Advanced Presentation 
    

AM6.1 Presentation Planning  
Presentation Considerations 

Slides and the presentation in general should be clean and simple.  

Include a title slide, a slide with an agenda or objectives, and a blank slide at the end. 

Use graphics to highlight points, explain concepts visually, or to add a bit of visual interest to 

the presentation (but be careful to not overdo this!). 

Don't put too much information in your presentation. You don't want your slides to be a 

transcript of your narration! 

Use animations, sound, and video sparingly to give them more impact when they are used. 

 

AM6.1.1 Audience and Environment   

AM6.1.1.1  Audience Demography 

Understand how audience demography (age, educational level, occupation, cultural background) and 

knowledge of subject impacts on planning of a presentation.  

When planning a presentation, you need to consider whether you are presenting to an expert or a 

novice audience. Different people will be interested in different aspects of a particular topic; make 

sure your presentation is geared to the right audience. 

The type of audience will determine whether you need to go over the background to the 

presentation and whether you will need to give basic explanations. If the audience is already familiar 

with the subject, then giving too much explanation is likely to make them lose interest. However, if 

the audience is unfamiliar with the subject and you give too little explanation, they may well also 

lose interest. You need to think about whether you are presenting to an adult audience, or whether 

there will be children, who may well appreciate animations, sound, etc., but who have a shorter 

attention span than adults. Students, business people, retired people, may all require different types 

of presentations. The tone of your presentation will depend whether the presentation is supposed 

to be formal or informal -a presentation on a topic of general interest will usually be more informal 

than a business presentation. If you use jargon, acronyms, or technical terms, make sure that your 

audience understands them. 

Your presentation should be as relevant as possible to the cultural background of your audience. If 

you are presenting to an audience whose first language is not English, you may to rely more on 

images than text. If you are presenting to a group from a different country, you need to be sensitive 

to possible misinterpretations; for example, we see the owl as a sign of wisdom, but in China it is 

seen as a sign of foolishness. 
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Exercise  

Which of the following is best suited for teenagers 

A. A long detailed presentation with plenty of text. 

B. A short very detailed presentation with a lot of text 

C. A short humorous presentation with a lot of colourful images 

D. A long detailed presentation with a lot of text and images 

 

AM6.1.1.2  Venue Considerations 

Understand venue considerations like: lighting, available presentation equipment, room size and 

layout. Some presentations have to be given to hundreds of people within an auditorium, whilst 

others are given to a handful of people in a conference room, boardroom or classroom. Make sure 

the room is appropriate for the size of audience you are expecting. Any presentation needs to be 

able to be seen by the person furthest away from the screen or monitor. Check whether a laptop 

and projector will be available to you, or whether you need to bring your own. It is also important 

that you can be heard by the person with the worst hearing, so consider whether you need to use a 

microphone if speaking in a large room. Naturally, any equipment should be tested before you give 

your presentation to make sure it is all working properly. If you have high resolution graphics, check 

that the projector you will be using can handle high resolution. 

For a large room presentation, you need to keep the contrast between background colour and text 

high so that the text can be read easily by the audience. Check, before giving the presentation that 

your chosen colours can be read easily by the back row of the audience. If you are using a large room 

to show your material, your colours will be more diffuse than you see them on your computer 

monitor. Your monitor is a small screen, but you are only a couple of feet away from it. It is best if 

you can ensure that all lights that directly hit the projector screen are turned off. Light text on a dark 

background looks best in a dark or slightly darkened room. In a well-lit room, however, a dark 

background may look faded and your light text may not show up well. Do not give a presentation in 

a completely darkened room it may send them to sleep! 

 

Exercise 

Which one of the following is the least important consideration when 

selecting a room for delivery of a slide show to a large audience? 

 

A. Availability of a flip chart and white board. 

B. Availability of a digital projector and screen. 

C. Number of seats in the room. 

D. Layout and size of the room. 
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AM6.1.2 Design, Content and Layout   

AM6.1.2.1 Timing Considerations 

Understand timing considerations like: tailor content to time available, allow appropriate time 

interval for each slide.  

Exercise 

How can the time intervals between slide transitions impact on how a presentation is received 

AM6.1.2.2 Presentation Dialogue 

Understand that presentation dialogue is supported by graphical objects and text. Understand the 

importance of limiting the level of detail of graphical objects and text.  

AM6.1.2.3 Design and Colour 

Understand the importance of using a consistent design scheme and adequate colour contrast  

Exercise  

Investigate the importance of colour and accessibility. 

Colour Schemes 

Colour can add a certain atmosphere to your presentation or highlight important points. Your 

subject matter may lend itself naturally to a colour or two. You should also make colour selections 

based on readability and the location of your presentation. 

Consideration could be given to one of the following types of colour schemes  

Achromatic: Black, white, and shades of grey 

Monochromatic: Different shades of the same colour 

Analogous: Different colours next to each other on the colour wheel 

Complimentary: Colours are opposite each other on the colour wheel.  

Select two or three colours and stick with them throughout the presentation. 

Use the same colours consistently throughout the presentation (i.e. use the same colour for all titles, 

each level of text, and all backgrounds). 

Use a dark background with lighter text if you are presenting in a dark room. Use a light background 

with darker text if you are presenting in a bright room or if you are creating overhead 

transparencies. If you use an image as a background, make sure it is not too busy and does not 

distract from the content on the slides. 

Make sure there is enough contrast between colours so they can be easily distinguished, especially 

background and text colours. 
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Text 

Sans serif fonts (i.e. Arial, Verdana) are more readable than serif fonts (i.e. Times New 

Roman, Garamond). 

Stick with standard fonts that can be found on most computers so you can be sure that your 

presentation will display properly on different computers. Arial and Times New Roman are 

standard fonts. If you use a non-standard font, embed the font in the presentation to make 

sure the presentation will display properly on any computer. 

 
Your text should be larger than 18 points so it is easily visible. Titles and headings are usually 

slightly larger. 

Large blocks of text are often ineffective. Use bulleted phrases instead.  

Slides should have no more than 6-8 lines each. 

Use bold, italics, or colour for emphasis on specific words. 

Use no more than two fonts in the presentation. 

Leave space between lines for easier reading. 

Avoid using all CAPS, except on a title slide. 
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Exercise 

Which one of the following best describes a presentation that has adequate colour contrast? 

 
A. A presentation where a foreground colour does not stand out against the background colour. 

B. A presentation where a foreground colour clearly stands out against a darker background colour. 

C. A presentation where the foreground colour and the background colour are both very dark 

colours. 

D. A presentation where the foreground colour and the background colour are both very bright 

colours. 
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AM6.1.2.4 Accessibility Issues 

Be aware of accessibility design considerations like: font size, alternative text, colours, limiting 

animations and transitions.  

Exercise 

Which one of the following best describes alternative text when used to make a presentation more 

accessible to a visually impaired audience? 

 

A. Text that describes a design scheme when viewed in slide sorter view. 

B. Text that describes animating chart elements by series when detected by a magnifier. 

C. Text that describes a graphic object when detected by a screen reader. 

D. Text that describes how to apply a transparency effect to a drawn object. 

 

Exercise 

Prepare a presentation (about 15 minutes) to explore the issues around something of your own 

choice to a normal audience.  
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AM6.2 Slide Masters and Templates  

AM6.2.1 Slide Masters  

Overview of a slide master 

A slide master is the top slide in a hierarchy of slides that stores information about the theme and 

slide layouts of a presentation, including the background, colour, fonts, effects, placeholder sizes, 

and positioning.  

Every presentation contains at least one slide master. The key benefit to modifying and using slide 

masters is that you can make universal style changes to every slide in your presentation, including 

ones added to the presentation later. When you use a slide master, you save time because you don't 

have to type the same information on more than one slide. The slide master especially comes in 

handy when you have extremely long presentations with lots of slides. 

Because slide masters affect the look of your entire presentation, when you create and edit a slide 

master or corresponding layouts, you work in Slide Master view.  

When you modify one or more of the layouts beneath a slide master, you are essentially modifying 

the slide master. Each slide layout, is set up differently, yet all layouts that are associated with a 

given slide master contain the same theme (colour scheme, fonts, and effects). 

Good Practice 

It is a good idea to create a slide master before you start to build individual slides, rather than after. 

When you create the slide master first, all of the slides that you add to your presentation are based 

on that slide master and the associated layouts. When you begin making changes, be sure to make 

them on the slide master. 

If you create a slide master after you build individual slides, some of the items on the slides may not 

conform to the slide master design. You can override some of the slide master customizations on 

individual slides by using the background and text formatting features, but others (such as footers 

and logos) can only be modified in Slide Master view. 

AM6.2.1.1 Insert a new slide master, new title master.  

Formatting Master Slides in PowerPoint 2010 is useful because you can define the formatting 

options for all your slides at once, thus the format will be consistent on all slides. 

Any changes you make to the master slides will be automatically applied to all slides in the 

presentation. 

Open the Slide Master ribbon from the View tab by clicking Slide Master 

The new Slide Master tab will appear.  
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AM6.2.1.2 Editing Slide Master 

Edit slide master layouts like: font, bulleted list format, background colour and fill effects, 

placeholder position, placeholder deletion.  

Adding a placeholder 

Placeholders are boxes with dotted borders that contain content and reside within a slide layout. 

With the exception of the Blank layout, all built-in slide layouts contain content placeholders.  

The following is an example of a slide layout that contains a title text placeholder, two subtitle text 

placeholders, and two placeholders to which you can add body text, a table, chart, SmartArt graphic, 

picture, clip art, or a movie or sound clip. 

 

You can add placeholders anywhere on a slide layout 

and add custom prompt text to prompt your users to 

enter a certain type of content.  

Important If you apply a layout to one or more slides in 

your presentation, and then go back and edit that 

layout by adding a placeholder, custom prompt text, or 

some other layout-altering action, you must reapply the 

layout to the slides so that the slides adhere to the updated layout. 

On the View tab, in the Presentation Views group, click Slide Master. 

In the pane that contains the slide masters and layouts, click the layout that you want to add one or 

more placeholders to. 

On the Slide Master tab, in the Master Layout group, click Insert Placeholder, and then click the 

type of placeholder that you want. 

 

Click a location on the layout, and then drag to small cross draw the placeholder. 

Note: When you add placeholders to a layout, if the content in those placeholders changes the 

layout's purpose, you should rename the layout to reflect the new purpose. To do this, right-click the 
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Slide Layout Thumbnail in the sidebar, click Rename Layout, type a new name, and then click 

Rename. 

 

 

 

On the Slide Master tab, in the Close group, click Close Master View to return to Normal view. 

To reapply or add a slide layout: 

To reapply the newly-edited layout to an existing slide, in the slide thumbnail list, select the slide, 

and then on the Home tab, in the Slides group, click Layout, and then select the revised layout.  

To add a new slide that contains the layout (with the newly-added placeholders), on the Home tab, 

in the Slides group, click New Slide, and then select the slide revised layout. 

Change or delete a placeholder 

You can change a placeholder by resizing it, repositioning it, or changing the font, size, case, colour, 

or spacing of text within it. You can also delete a placeholder. 

Note: If you apply a slide layout to one or more slides in your presentation, and then edit the layout 

by adding, changing, or deleting a placeholder, you must reapply the layout to the slides so that the 

slides display the change in the layout. 

Change a placeholder 

To locate a placeholder 

On the View tab, in the Master Views group, click Slide Master. 

On the Layout, click the Placeholder that you want to change. 
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To resize it, point to one of its Sizing Handles, and when the pointer becomes a Two-Headed Arrow, 

drag the handle.  

To reposition it, point to one of its borders, and when the pointer becomes a Four-Headed Arrow, 

drag the placeholder to a new position.  

To change the font, size, case, colour, or spacing for text within it, select the text, and then on the 

Home tab, in the Font group, click the properties that you want to apply. 

Grouping Ungrouping Objects 

To group objects such as pictures, shapes, clip art, and charts, select the first object that you want to 

place in a group, press <CTRL> key, and then click on the other objects that you want to group 

together. Under Drawing Tools, on the Format tab, in the Arrange group, click Format, and then 

click Group twice. 

Note: You can group objects in object placeholders, but not text box placeholders. However, you can 

add a Text box shape and group that with other objects. To do this, on the Insert tab, in the Shapes 

group, under Basic Shapes, click Text Box. 

To ungroup the objects, select the grouped objects, under Drawing Tools, on the Format tab, click 

Group, and then click Ungroup. 

On the Slide Master tab, in the Close group, click Close Master View. 

Important: For the placeholder changes to be final, you must reapply the slide layout to the slides 

that follow the changed slide layout. To reapply the slide layout, in the list of slide thumbnails, click 

the slide that adheres to the layout that you just changed.  

On the Home tab, in the Slides group, click Layout, and then click the layout that contains the 

placeholders that you just changed. 

Delete a placeholder 

On the View tab, in the Master Views group, click Slide Master. 

Click the border of the placeholder that you want to delete, and then press DELETE. 

On the Slide Master tab, in the Close group, click Close Master View. 

Important: For the placeholder changes to be final, you must reapply the slide layout to the slide. To 

reapply the slide layout, in the list of slide thumbnails, click the slide that adheres to the layout that 

no longer contains the deleted placeholder.  

On the Home tab, in the Slides group, click Layout, and then click the layout that no longer contains 

the deleted placeholder. 
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Formatting Text 

Click on the master title style to select it.  

From the Slide Master tab, select the Fonts dropdown in the Edit Theme area.  

 

Note You can also double click to highlight existing bulleted or numbered list and a floating font 

window will appear.  

 

Select the desired font, font style, font size, effects, and colour. 

Click OK when you have finished selecting the font attributes for the title style. 

Click elsewhere on the slide to deselect the title style and view the font formatting. 

Repeat the steps as needed until you are satisfied with the appearance of the title style. 

Select each text style and follow steps 2 through 6 to format the appearance of the text. 

To change the bullets for each level of text, click on the text to select it and from the Home tab, 

expand the Bullets and Numbering menus.  
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Note You can also double click to highlight existing bulleted or numbered list and a floating 

font window will appear.  

 

Moving and Resizing Text Areas 

Click on a text area. A border appears with resize handles.  

To resize the text area, click and drag a resize handle while keeping the mouse clicked. A 

dotted line shows the new size of the area.  

To move the text area, move the mouse pointer over the text area. The mouse pointer 

becomes a four-headed arrow. Click and drag the text area to a new location while keeping 

the mouse clicked.  
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Working with Footers and Special Placeholders 

The Slide Master contains placeholders for date/time, slide number, and footer. These can be moved 

around, resized, and reformatted. You can also turn them on or off. 

In the menu ribbon, select the Insert tab > Header and Footer. 

 

The Header and Footer dialogue box appears. 

Click on the Slide number check 

box if you want the slides to be 

numbered. 

Type text in the Footer box if you 

want footer text on each slide.  

Click the Don't show on title slide 

check box if you do not want the 

placeholders to appear on the title 

slides. 

By default, the date/time does not 

appear even though the 

placeholder is turned on. This is 

because Fixed is the default 

setting and the Fixed box is blank. To make the date/time appear, type the date in the Fixed 

box or click Update automatically to set up an automatic date/time on each slide. Click the 

drop down menu to select the desired date/time format. 

Click Apply to All to apply the footers and placeholders to all slides. 
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Changing the Background 

From the menu ribbon, select the Slide Master tab > Background group> Background Styles 

dropdown menu. The Background window appears. 

Select Format Background to apply a full range of possibilities.  

 

Note: 

Fill or Picture to select a gradient, texture, pattern, or picture for your background. 

You can preview your colour selections before you apply simply by moving the mouse over your 

selection. 

Click to apply the background selection to the slide master.  

Returning to Normal view 

After defining your slide master formats, return to the normal view so you can edit individual slides 

by selecting the Slide Master tab > Close Master View from the ribbon.  
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AM6.2.1.3 Custom Slide Master 

Apply a custom slide master to specified slides.  

Highlight the slides and select the slide master layout of your choice. 

Slide Masters and Templates 

Open PowerPoint and create a new presentation. 

Add two new layouts both with a title placeholder but without any footer placeholders, On the first 

layout add a placeholder for SmartArt and on the second add a placeholder for Media. 

Name these layouts SmartArt and Media respectively 

Insert a graphic at the bottom left of all slides except the Title Slide. 

Add the SmartArt layout as slide two and the Media layout as slide three 

Save this presentation with the filename Template1 as a PowerPoint template .potx file. 

Close this file and create a new presentation based on the template Template1 that you just saved. 

Give your presentation the title IT Support 

Insert a second slide using the SmartArt Layout. Use the SmartArt placeholder to add an 

organisational chart. Fill in the Organisational chart as follows: 

Top level IT Support 

Subordinate shape below and to the left Customer Care 

The three subordinate shapes at the bottom fill with Server Support, Repair and Maintenance and 

Training 

Centre and Middle the SmartArt shape. 

 

Use multiple slide masters in your presentation 

When you want your presentation to contain two or more different styles or themes (such 

as backgrounds, colours, fonts, and effects), you need to insert a slide master for each 

different theme.  

For example, if there are two slide masters in Slide Master view. Each slide master has a 

different theme applied to it. Each slide master owns the layouts beneath it. Any 

modifications or customizations made to those layouts belong to the associated slide 

master. All presentations have a slide master, whether you modify it directly or not. 

Exercise  



P a g e  | 20 

Open the file Multiple SlideMasters Change the background on both slide masters to something of 

your choice. 

Exercise 

Prepare a set of slide masters to support a presentation of your choice. Include as many of the things 

you have learnt so far as possible 

 

AM6.2.2 Templates  

A PowerPoint template is a pattern or blueprint of a slide or group of slides that you save as a .potx 

file. Templates can contain layouts, theme colours, theme fonts, theme effects, background styles, 

and even content.  

Templates should be saved in the My templates folder on your computer. This is an automatic 

process, you simply save the file as a PowerPoint Template (.potx) file and PowerPoint does the rest. 

When you create a new presentation click File New and click the My templates icon. Your saved 

templates will be there. When you save your new presentation you will be invited to provide a new 

name for it.  

Note There are different types of templates built-in to PowerPoint, and many more on Office.com 

and on other Web sites that you can apply to your presentation.  

 

AM6.2.2.1  Create a new template, theme.  

When you create a presentation, and then save it as a PowerPoint Template (.potx) file, you can 

share it with your colleagues and reuse it as often as required. 

 

You can produce a presentation that forms the basis of other presentations and save that 

presentation as a template. This enables you to setup themes, layouts, and slide master settings for 

each new presentation based on the original. 
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Remember, after you open a template, you do not save it as a template. PowerPoint will ask you to 

provide a new name so you don’t overwrite the template with presentation-specific changes.  

 

AM6.2.2.2 Modify a template, theme.  

If you want to modify the template theme then you must open the file as a template, make the 

changes you require and save the file as a template theme. This is NOT the same as opening the file 

as a presentation when, on closing, you would be prompted for a new name. 

 

Exercise 

Create a template for a presentation of your choice. 

Edit the template so that ALL slides that use this design template will have Arial font, size 44 for ALL 

title placeholders. 

Do NOT include subtitle placeholders 
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AM6.3 Graphical Objects  
 

AM6.3.1 Formatting Drawn Objects  

 

AM6.3.1.1 Apply background fill effects to a drawn object.  

To apply a background effect to an object select the object border, left click and select Format 

Object. Select Fill and choose the appropriate background. You can also vary the effects by choosing 

Shadow, 3-D Format or 3-D Rotation. 

Exercise 

Create a new blank presentation. On the first slide add the title Graphics. Add a second slide with 

the layout Title and Content. Using the SmartArt placeholder insert a Basic Pyramid graphic with the 

apex labelled Top followed by the next layer Middle and the base Bottom. Add the title Basic 

Pyramid 

 

AM6.3.1.2 Apply a transparency effect to a drawn object.  

1. Click the picture that you want to create transparent areas in. 
2. Under Picture Tools, on the Format tab, in the Adjust group, click Colour. 

 

Adjust group on the Format tab under Picture Tools 

If you don't see the Format or Picture Tools tabs, make sure that you've selected a picture. You may 
have to double-click the picture to select it and open the Format tab.  

3. Click Set Transparent Colour, and then click the Colour in the picture or image that you want 
to make transparent. 

You cannot make an entire image transparent, or partially transparent, by using the Set Transparent 
Colour option. To make an entire image transparent or partially transparent, insert a shape such as a 
rectangle into your Office document, give the shape a picture fill using the image that you want, and 
then change the picture fill's Transparency setting. 

The Set Transparent Colour option is available for bitmap pictures that are not already transparent, 
and some clip art. You cannot create a transparent area in animated GIF pictures. You can, however, 
make transparency changes in an animated-GIF editing program, and then re-insert the file into your 
Office document. 
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AM6.3.1.3 Apply a 3-D effect and settings to a drawn object.  

Select the image from the Picture Tools tab and launch the Drawing group dialogue box. Experiment 

with the various 3D options. 

 

  

Drawing group 

launcher 
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AM6.3.1.4 Pick up a style from a drawn object and apply it to another drawn object.  

 

This can be done by using the keyboard shortcuts or with the Pickup and Apply Object Style tools 

Using the Keyboard Shortcuts 

1. On the Insert toolbar, click on Shapes and draw a shape on the slide. Add some text 
to it. 

2. Format the shape and text. 
3. Click the shape, and then press CTRL+SHIFT+C to pick up the style. 
4. Draw another shape and add text to it. 
5. Click this shape, and then press CTRL+SHIFT+V to transfer the style of the first shape 

to this shape. 

To use the Pickup and Apply Object Style tools it is first necessary to add them to the Quick 
Access Toolbar or a Customised Ribbon. In the Choose commands from: drop down select 
Commands not in the Ribbon find the Apply Style and Pickup Style tools and add them. 

 

 

You can now use the droppers to pick up a style applied to an object and transfer it to a new object. 
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AM6.3.1.5 Change the default formatting for new drawn objects.  

 

Whenever a new shape is inserted on a slide in normal PowerPoint 2010, it is 
filled with a solid colour and has an outline by default. In a new blank 
presentation the shape is by default filled with a blue solid fill and has a thin dark 
blue outline, as you can see in the cylinder alongside. Whenever we insert 

another new shape on a slide, it will possess these same default shape attributes 
(fill, outline, and effect).  

 

These default shape attributes can be changed very easily in PowerPoint 2010. However these 
changes are only limited to the presentation you are working on. If you do not save the presentation 
you will lose the changes. 

To change the default shape attributes in PowerPoint 2010: 

Create a new presentation in PowerPoint 2010. The presentation will open with a blank title slide. 
You may change the slide layout to Blank by selecting, from the Home ribbon the Layout tool then 
the Blank layout. 

Now insert a triangle shape on the slide. The shape is filled with a blue colour and has a thin dark 
blue outline (See above). If you see different attributes just move ahead with the rest of the steps.  

Select the shape, notice the Ribbon area now shows the Drawing Tools Format tab. Click on the 
Ribbon tab. 
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From the Drawing Tools Format tab, locate the Shape Styles group. Then select 
the Shape Fill button. This is the Shape Fill drop-down gallery.  

Choose a fill colour for your shape.  

Note: You can also apply a Gradient and Texture from this dropdown 

 

 

 

 

 

 

Now, within the Drawing Tools Format tab select the Shape Outline button to bring up the gallery 
that you can see here.  

 

 

Choose the Weight option to open the Weight 
sub-gallery.  

Within this gallery, choose any weight (thickness) 
value for the selected shape outline. 
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You can change the shape outline to be dashed by selecting the Dashes option within the Shape 
Outline gallery -- this opens the Dashes sub-gallery  

Within this gallery, choose any dash style for the 
selected shape. 

 

 

 

 

 

 

 

 

 

 

 

Now we will apply this formatting to any newly drawn object  

Select the shape and right-click it to bring up the context menu shown.  

From the menu choose the Set as Default Shape 
option.  

 

 

 

 
Set as Default Shape option 

This will set the attributes of the selected shape as 
the default shape attributes. Hereafter, whenever 
you'll insert a new shape on the slide it will appear 
with these attributes. Make sure you save the 
presentation file so you keep these attributes. 
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Note: You can change the thickness of an open shape such as a line or curve, change its colour, and 
then right-click and choose Set as Default Shape -- and thereafter draw closed shapes such as a circle 
or rectangle -- and those shapes will take your new attributes. But PowerPoint 2010 do not respect 
the default shape attributes for open shapes such as lines and curves 

 

In Brief If you have a certain fill or line that you would like to use for all the graphic objects in your 
presentation, you can set your choice of formatting as the default for all new objects. First create a 
drawing object and format it the way you want. If you use the Format AutoShape (or Format Text 
Box) dialog box, check the Default for New Objects check box in the dialog box. Otherwise, right-click 
the object and choose Set as Default Shape. 

Exercise 

Create a cylinder using Insert Shape. Once inserted then apply a style (Shadow colour etc.) 

of your choice. Set this style so that it is used on all subsequent drawn objects. 
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AM6.3.2 Formatting Pictures, Images  

 

AM6.3.2.1 Adjust picture, image brightness and contrast.  

In the Picture Tools Format tab in the Adjust group select Corrections. At the very bottom click  

Picture Corrections Options this launches the Format Picture dialogue box. 

 

Here you can set both Brightness and Contrast 
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AM6.3.2.2 Display a picture, image in greyscale, black and white, washout format.  

In the Picture Tools Format tab in the Adjust group select Colour.  

 

AM6.3.2.3 Change colours in a picture. Restore original colours in a picture.  

In the Picture Tools Format tab in the Adjust group select Colour. At the bottom select Picture 

Colour Options 
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AM6.3.3 Handling Graphical Objects  

AM6.3.3.1 Display, hide ruler, grid and guides. Move guides. Turn on, off snap objects to 

grid.  

Turn on the snap-to options 

1. On the Home tab, in the Drawing group, click Arrange, point to Align, and then click Grid 
Settings.  

 

Note You can also right-click on an empty area of the slide (not a placeholder) or the margin around 
the slide, and then click Grid and Guides. 

2. Do one or both of the following:  
 To position shapes or objects to the closest intersection of the grid, under Snap to, 

select the Snap objects to grid check box. 
 To position shapes or objects to grid lines that go through the vertical and horizontal 

edges of other shapes or objects, under Snap to, select the Snap objects to other 
objects check box. 

 

Notes 

 To temporarily override the snap-to options, hold down ALT while you drag the shape or 
object. 

 If you want the current settings in the Grid and Guide dialog box to be the default settings 
for all presentations, rather than just this one, click Set as Default. 

 If the Snap objects to grid check box is selected, you can draw in straight lines when you 

draw a freeform shape .  

Turn off the snap-to options 

1. On the Home tab, in the Drawing group, click Arrange, point to Align, and then click Grid 
Settings.  

Tip You can also right-click on an empty area of the slide (not a placeholder) or the margin around 
the slide, and then click Grid and Guides. 

2. To turn off Snap objects to grid or Snap objects to other objects, clear the respective check 
box. 

 Note If you want the current settings in the Grid and Guide dialog box to be the default settings for 
all presentations, rather than just this one, click Set as Default. 

 

javascript:AppendPopup(this,'630027854_5')
javascript:AppendPopup(this,'461381368_6')
javascript:AppendPopup(this,'530433532_7')
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AM6.3.3.2 Position a graphical object (picture, image, drawn object) on a slide using 

specified horizontal and vertical co-ordinates.  

To do this it is often useful to view the gridlines, click on an empty area of the slide and then 

click Grid and Guides. 

Open the file Place object.pptx. Using the Picture Tools tab launch the Picture Tools dialogue box 

and select Position. Enter the position 1.5 cm from 

the Horizontal and Vertical Top Left Corner. 

Save your presentation by adding your initials to 

the existing file name. Close the file. 

 

 

 

 

 

AM6.3.3.3 Distribute selected graphical objects horizontally, vertically relative to a slide.  

To select one or more objects and distribute them either Horizontally or 

Vertically click on the object. Select the Picture Tools Tab then from the Arrange 

group select the Align tool. Finally select the appropriate Distribute action. 

 

 

 

 

AM6.3.3.4 Crop a graphical object.  

From either the Drawing or Picture toolbar select the crop tool, shown left. Use the black 

handles to remove any unwanted image parts. Clicking outside the image will cause the 

cropping action to stop.  

Exercise: Open the file Crop Object.pptx and remove the adult from the image. Save the 

file adding your initials to the existing file name. 

Note you can recover any image part by simply selecting the cropping tool and reversing the 

process. 
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AM6.3.3.5 Proportionately, disproportionately rescale a graphical object.  

 

AM6.3.3.6 Convert a picture to a drawn object and edit the drawn object.  

You can only convert WMF files from a picture to a Drawing Object. Open the file Convert.pptx and 

select the picture then right click. Select Edit Picture, you will be asked 

if you want to convert it to a drawing object, select Yes. You can tell this 

is now a drawing object because the Format Tab changes from Picture 

Tools to Drawing Tools. You can now edit this graphic as a Drawn 

Object 

 

 

AM6.3.3.7 Save a graphical object as a file format like: bmp, gif, jpeg, png.  

You can save a picture in several graphics file formats such as Graphics Interchange Format (.gif), 

JPEG File Interchange Format (.jpg), or Portable Network Graphics Format (.png). 

Right-click the picture that you want to save in a graphics file format, and then click Save as Picture. 

In the Save as type list, select the graphics file format that you want.  

In the File name box, type a new name for the document, or do nothing to accept the suggested file 

name. 

Click Save. 

 

AM6.3.3.8 Omit, display background graphics on a slide, slides.  
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AM6.4 Charts and Diagrams  
 

AM6.4.1 Using Charts  

 

AM6.4.1.1 Format chart title, legend, data labels, axes labels.  

 

AM6.4.1.2 Change the chart type for a defined data series.  

 

AM6.4.1.3 Change the gap, overlap between columns, bars in a chart.  

 

AM6.4.1.4 Format columns, bars, plot area, chart area to display an image.  

 

AM6.4.1.5 Change scale of value axis: minimum, maximum number to display, major 

interval between plotted numbers in a chart.  
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AM6.4.2 Using Diagrams  

 

AM6.4.2.1 Create using built- in options or other available drawing tools a diagram like: 

flowchart, cycle, pyramid.  

 

AM6.4.2.2 Add, move, delete shapes in a diagram.  

 

AM6.4.2.3 Add, change, delete connectors in a flowchart.  
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AM6.5 Multimedia  
 

AM6.5.1 Movies, Sound  

 

AM6.5.1.1 Insert movies to play automatically, on mouse click.  

 

AM6.5.1.2 Insert sounds to play automatically, on mouse click.  
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AM6.5.2 Animation  

 

AM6.5.2.1 Change custom animation effects and settings. Change sequence of custom 

animations in a slide.  

 

AM6.5.2.2 Apply automatic settings so that bulleted points will dim to a specified colour 

after animation.  

 

AM6.5.2.3 Animate chart elements by series, by category, by elements in series. Animate, do 

not animate chart grid and legend.  
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AM6.6 Enhancing Productivity  
 

AM6.6.1 Linking, Embedding  

 

AM6.6.1.1 Insert, edit, remove a hyperlink.  

 

AM6.6.1.2 Insert an action button. Modify settings to navigate to a specified slide, custom 

show, file, URL.  

 

AM6.6.1.3 Link data into a slide and display as an object, icon.  

 

AM6.6.1.4 Update, break a link.  

 

AM6.6.1.5 Insert an image from a file with a link to the file.  

 

AM6.6.1.6 Embed data into a slide and display as an object.  

 

AM6.6.1.7 Edit, delete embedded data.  

 

AM6.6.2 Importing, Exporting  

AM6.6.2.1 Merge slide(s), a complete presentation, a word-processed outline into an 

existing presentation.  

AM6.6.2.2 Save a specified slide as a file format: gif, jpeg, bmp.  
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AM6.7 Managing Presentations  
 

AM6.7.1 Custom Shows  

AM6.7.1.1 Create, show a named custom slide show.  

 

AM6.7.1.2 Copy, edit, delete a custom slide show.  

 

AM6.7.2 Slide Show Settings  

 

AM6.7.2.1 Apply timings to, remove timings from slide transitions.  

 

AM6.7.2.2 Apply settings to a slide show so that it loops continuously when played, does not 

loop continuously when played.  

 

AM6.7.2.3 Apply settings so that slides advance manually, advance using timings if present. 

Apply settings so that slide show is presented with animation, without animation.  

 

AM6.7.3 Slide Show Control  

 

AM6.7.3.1 Add, erase pen annotations during a slide show.  

 

AM6.7.3.2 Display black, white screen during a slide show. Pause, restart, end a slide show.  

  



Adding a placeholder, 12 
Audience Demography, 5 
Change a placeholder, 13 
Delete a placeholder, 14 
Formatting Text, 15 

Grouping Ungrouping Objects, 14 
reapply or add a slide layout, 13 
Timing Considerations, 7 
Venue Considerations, 6 
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