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The PowerPoint Screen 
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The main features are: 

The Title bar. This is the blue bar across the top of the screen. It is called the title bar because it 

contains the title of the application you are running, in this case PowerPoint and also the title of the 

document you are editing. If you have just started using PowerPoint the document title is 

Presentation1. Usually you will save this document with a new name before you start to write it. The 

title bar will then contain the file name you have given to the document. 

On the left of the title bar is the Quick Access Toolbar.  It is used to give you access 

to the commands you frequently use. Save and Undo are there by default. The save icon allows you 

to save the current document. It does not allow you to change the name of the document or the 

type of document. It is a good idea to save your work frequently. Customising the quick access 

toolbar is possible.  

 

On the right of the title bar are the Windows Control Buttons, Minimise, Restore down/Maximise 

and Close. These allow you to control the size of the Word window and to close it all together. 

 

The Ribbon The ribbon is a series of tabs that each in turn focuses on some aspect of Word 

processing.  

They are an improved alternative to drop down menus. They were first introduced in Office 2007 

and have been made more usable in Office 2010. Each of the tabs has an associated ribbon which 

contains the icons for the commands implied in the tab name. For example selecting the Insert tab 

will give you the insert ribbon which, as the name implies will allow you to insert things into your 

document, such as an image, a shape, a header etc. The Home tab is the ribbon selected at the start. 

It contains most of the functions you will use when writing a simple document. The File tab gives you 

the things you might want to do when you have finished writing and want to print and save your 

work. It is also where you select your preferences like where you want to save your documents etc. 

You can easily customise the 

quick access toolbar by simply 

ticking the items you want to 

appear. 
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On most tabs there are dividing lines that mark the boundaries of different aspects of the work being 

done.  

 

 

 

These are called groups and collect together functions appropriate to a task, for example the 

Paragraph group on the Home tab ribbon contains the icons that in general work on paragraphs. Of 

course there are many aspects of Presentation software that can be changed in the context of 

paragraphs, too much in fact to be placed on a ribbon. To accommodate this there is a small 

arrowed square at the bottom left of a group,  called the dialogue box launcher. This launches 

the group dialogue box which contains even more group related tasks. 

Finally there are hidden tabs that spring to life when you click on some objects, such as tables, 

pictures, drawings and charts etc. 

 

 

Getting Help 

PowerPoint 2010 allows you to search for help by clicking the 

help button at the top right of the screen. 

You can also use the F1 key to access information specific to the 

task in hand.  

 Select the File Tab and Print the press the F1 key  

 PowerPoint Help opens with details on printing  

  

Group 

boundary lines 
Font Group Paragraph Group 
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Creating a presentation 

Adding text to a slide 
Text is added to a slide by clicking the required text box and typing the text.  

 Open a new presentation 

 In the first slide put the title Making a Presentation in the Title box 

 In the subtitle box put First impressions count 

 Save the presentation as My Presentation 

Slide Layouts 
The default layout with PowerPoint is the Title Slide layout. There are nine separate layouts 

Title Slide is used to set the title and 

subtitle of your presentation 

Title and content is the most used 

slide layout. The content can be any 

one of Text, Graph, SmartArt, Picture, 

Clipart and Media. 

Clicking on the appropriate icon in the 

centre of the layout will launch that 

type of content. 

For most purposes the Title and 

Content slide layout are sufficient. 

 

 

 

 

Open the Word file Making a Presentation. 

 If it is not open already open My Presentation.pptx 

 Create a new Slide (Title and Content layout) With the title Structure 

 Add a bulleted list with the text Introduction, Body, Conclusion and Questions 

 Continue to make a series of slides showing an audience how to make a presentation. 

 Save the presentation as My Presentation to the same folder. 

 Close the presentation. 
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Objects 
All elements in the Office Suite are regarded as Objects. An object can be selected by clicking on it. 

Each object has a set of properties that can be modified. For example a picture object can be resized, 

that is its height and width can be changed. It can also be repositioned, centred or left or right 

aligned. Text, Video and Audio are also objects each with their own specific set of properties. 

Slides themselves are objects and their layout, position in the slideshow or transition to the next 

slide can be modified. 

 

Inserting Objects 

The objects most commonly inserted into PowerPoint presentations are found in the Illustrations 

group. They are Pictures Clip Art Shapes Smart Art and Charts 

These elements can also be inserted from the object inserter box on many of the slide layouts 

 

Inserting Pictures and Clip Art are very similar. In 

fact you could describe Pictures as a sub-set of clip-

art. 

Inserting a picture is done by browsing for th image 

file in the same way you would browse for any other 

file. Inserting ClipArt is done with the help of the 

Clip Art task pane. Entering the name of the type of 

image you want, say flower, into the search box and  

(provided you are connected to the internet) a number of images 

will appear. The type of image can be filtered by checking or 

unchecking the appropriate tick box. 

 

 Open the presentation Making a Presentation. 

 Add the Logo GiaKonda Logo to the top left of the first slide 

 Save the presentation  

 

Table 
Chart Smart 

Art 

Media Picture 
Clip Art 
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Moving an object 

Objects such as those outlined above are selected by clicking on them. Once this happens a set of 

handles appears. The arrow headed crosswire moves the object once the mouse button is held 

down.  

offset handle is used to rotate the image. 

 

Resizing an Object 

The handles can be used to resize objects. Click and hold the 

double headed arrow that appears on the handle and move the 

crosswire to the position required. Re-sizing an image to a 

specific size can be done by entering the width and height into 

the dimension window in the Size group. The launcher at the 

bottom right of the group, identified as the Size and Position 

dialogue box, will give access to many other features of picture 

formatting including image rotation. 

 

 

 

Inserting Shapes 
Select the Shapes button from the Illustrations group. As you can see from the diagram below there 

are many different shapes available. Basic drawing elements can be obtained from the Home ribbon 

in the Drawing group 

 

You can create simple objects like lines and circles or use AutoShapes that offer 

additional shapes. 

Shapes have the same handles as other objects such as pictures and clipart. 

However some have an additional yellow diamond adjustment handle that 

allows you to modify the shape in additional ways. 

 Insert a shape into slide 6 Conclusion 

In the Insert ribbon select Shapes from the Illustrations group and choose a 

simple shape, of your choice. 

The cursor becomes a black cross. Use the left-hand mouse button to drag the 
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cross to create the shape. 

Move and resize the shape with the move cross and the resize handles. 

There are three layers on your new page: the text layer, a layer below the text and a layer above the 

text. We will look at these layers later. 

 

Formatting Shapes 

The Drawing tools Format ribbon allows you to add many formatting features to your shapes. 

 

 Select the shape you chose and apply the Shape Outline button to change the Weight 

(thickness) Dashes and Outline colour of the shape. 

 Use the Shape effects selection to add drama to your shape. 

 Finally, add text by selecting the shape and simply typing. 

 Experiment with other shapes in your document. 

Deleting Shapes 

Select the shape and press the Delete (Del) key 

Layering Shapes 

As you create objects they are added to the document a layer at a time. 

The successive objects are layered on top of the previous objects. 

In the Drawing Tools Format ribbon, on the 

Arrange group, there are many buttons that 

provide you with the ability to rearrange the 

order of the objects as well as giving you the 

opportunity of determining the way text will 

flow around your objects. As you can see from the text and objects here you can produce some 

interesting effects. The Text Wrap style here is called Through which is why the text wraps the way 

it does. Tight would take the text away from the objects. It is well worth experimenting with the way 

different text wrap options work. 

Grouping Shapes 

Grouping shapes is useful if you want to keep the layout of several objects. 

Select each object by holding down the shift key and clicking on the object. As long as you hold 

down the shift key you can select as many objects as you want. 

Once you have selected all the objects you require select (from the Arrange group on the Drawing 

Tools ribbon) the Group button and click Group again to form them into one object. 

Ungrouping is done by selecting the grouped object and clicking Group then Ungroup. 
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Inserting Smart Art 
Select SmartArt from the Illustrations group. 

 

From the Process section chose the second option PictureAccent Process. 

 

Type the list below into the text box on the left. (You could also type the text directly into 

the graphic itself. 

Save your work as H&S road map.  

Health and Safety Road Map 

Decide who will help 

Yourself 

One or more of your workers 

Someone from outside your business 

Manage the risks in your business 

How do I assess the risks in my workplace? 

Don’t forget to consider everyone who could be harmed 

Specific risks 

Consult your employees 

Health and safety and the work they do 

How risks are controlled 

The best ways of providing information and training 

Provide training and information 

Hazards and risks they may face 

Measures in place to deal with those hazards and risks 

How to follow any emergency procedures 
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Your finished work should look like this 

 

  

Decide who will 
help 

• Yourself 

• One or more 
workers 

• Someone 
from outside 

Manage the Risk 

• Assess risk 

• Consider 
everyone 

• Specific risks 

Consult 
Employees 

• H&S and work 

• How to 
control risk 

• Best way to 
provide 
information 
and training  
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Inserting Charts 
Charting in PowerPoint uses a cut down version of Excel. Select Chart from the Illustrations group in 

the Insert ribbon. This will present you with a basic chart that can be modified to suit the data you 

have. If you need a bigger or smaller data range this can be achieved with the blue table borders by 

simply dragging them to the required position. 

Charts based on the full version of Excel can also be inserted into a word document. These are 

covered as part of the advanced course. 
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Setting up your slide show 

Moving Slides 
Slides are best moved using the Slide Sorter view. Slides can be moved simply by dragging them to 

their new location. 

 Continue using Making a Presentation. 

 Move slide 2 to be the last slide position. 

 Change the slide layout to Title Slide 

 Delete this last slide 

 Save the presentation as Making a Presentation Modified 

 

Transitions 
Transitions control the way one slide mover into another. Transitions also have the ability to set 

options on sound and speed. The transitions can be effected on individual slides or on all the slides 

in a presentation. 

 Select your first slide 

 Select a transition from the Transition ribbon 

 Select other slides and apply different transitions 

 View your presentation 

 

Animations 
Animations are often used for bulleted lists. Each bullet will appear separately on the slide, usually 

after clicking the left mouse button. You must be in normal view to apply animations.  

 Select one of the  
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Using Outline View 
Click the outline tab in the left hand pane 

The text in your slides will appear. 

Right clicking the mouse will give you the Outline shortcut menu. 

PowerPoint allows you up to five levels of text but in the interests of keeping presentations simple 

you should not use that many.  

Collapse and Expand buttons do just that. They expand and collapse the 

levels without affecting them. They operate on one entry at a time. On the 

other hand if you want to see all the entries and levels in a slide you could 

use Expand All or Collapse All 

New Slide adds a new slide with the default Title and Content layout 

Delete Slide Removes the selected slide. 

Promote and Demote affects the level of the element selected moving it up 

and down in the level hierarchy. 

Move Up and Move Down changes the position of the slide in the slide-

show, up or down as you would expect   
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Page Layout 
The Page Setup group on the Design tab allows for the screen output to be selected for specific 

displays. The screen can be-resized and orientated. 

 

 

 

The Themes group provides for a wide range of professional themes to be applied to your 

presentation. When the themes are expanded it is possible to browse for additional themes for .pot 

 Alongside these are predefined colour and font sets which enable the ordinary person to apply 

tasteful touches to the themes. The effects option provides for lines and fill effects. 

View Ribbon 
We are going to look at three different ways to view your presentation.  

Normal view is the default view which is there when you first 

start PowerPoint; it displays a single slide with the slide 

thumbnails on the left. 

Slide Sorter view lays out all the slides in you presentation so 

that they can be easily moved and deleted. 

Notes Page presents the slides and their accompanying notes. 
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Using Slide Masters 

 

Master slides are the templates PowerPoint uses to control the look and feel of your presentation. 

The slides that you select from the Home Tab Layout button are the slide templates that are present 

in the Slide Master layouts. These template slides can be modified by you to create a custom set of 

slides for your companies use. 

Slide Master can be found in the View tab, Master Views group. 

 

 

Modifying the Master Layouts 
The Master Slide Layouts are found on the View Ribbon in the Master Views 

group. To see them click on the Master Layout icon. A new Tab is created 

called the Slide Master Tab. This tab contains the functionality to allow the 

creation of your new Master Slides. 

Slide Masters 

The slide at the top of the list is the Slide Master and this is the slide you need 

to modify if you want to include your changes an all the slides in the list. The 

slide which is highlighted is the Title Slide. Each of the slides in the list is one 

of the nine layouts you will see in the slide Layout button in the home ribbon. 

 Open the Slide Master and insert the image pow.jpeg at the bottom 

left of all slides except the Title Slide 

 Resize the image to2.33 cm tall by 2.75 cm wide 

When the Layouts first appear it is important to recognise that the first slide 

highlighted is the Title Slide. The slightly bigger slide just above this one (the 

Office Theme Slide Master) is the slide you need to use to change all 

subsequent slides. 

When you have finished working on the Slide Master ribbon you must close 

the Slide Master tab by clicking on the Close Master View icon on the far right 

of the ribbon. 
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PowerPoint Ribbons 

Insert Ribbon 

 

 

Design Ribbon 

 

 

Transitions Ribbon 
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Animations

 

Slide Show 

 

View Ribbon 
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Slide Master Ribbon 

 

 

Slide Master Side pane 
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Drawing Tools 

 

 


